Topic: Export to audio is starting part way through

This topic contains 2 replies, has 2 voices, and was last updated by  Matthew Lumb 3 weeks, 2 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • #37435

    Matthew Lumb
    Participant

    This is probably a very simple question, but I can’t find the answer!
    I have created a project and am trying to export to an audio file, but every time I export it is starting from bar 17 instead of bar 1. If I play the project within Podium it starts from bar 1.
    Can someone please tell me what I have done wrong, and how to rectify it?
    Thank you.

    #37563

    Zynewave
    Keymaster

    Hi Matthew. I assume you are using the “Export Arrangement to Sound File” command in the arrangement editor File menu. This will bounce enable the master track if not already bounced. Check that the waveform overlay on the master track is starting at bar 1 and not bar 17. If it looks wrong it’s possible that the underlying bounce track has become fragmented. A quick way to fix that is to disable the ‘Enable Offline Render Bouncing’ mode on the master track and then redo the export.

    #37592

    Matthew Lumb
    Participant

    Thank you, that has worked nicely!

    Many thanks for your help. I’m really enjoying using Podium and appreciate your support.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

© 2019 Zynewave