Topic: Export to Sound File Volume

Viewing 7 posts - 1 through 7 (of 7 total)
  • #31973

    Hello. I export my tracks to sound files often as my computer has limited CPU, but when I do, I always experience a decrease in volume compared to the volume of the track in the project. This has become an issue in that I have to use plug ins to keep my volume levels up, plus, when I master a project, I want to export as close to 0db as possible. I checked all the settings and preference options and there is nothing I can find that would automatically decrease volume on export. What I am doing that is causing this?


    I’m probably stating the obvious, but have you checked the ‘Normalize’ option in the ‘Export to sound file’ dialog?


    Thank you for replying. I don’t like normalizing the entire way to 0db as I am concerned about inter sample clipping. I used to normalize to 90% in another DAW, but Podium doesn’t have that option as far as I can tell. For masters, I gradually approach 0db in a controlled way through layered compression and limiting. I would like my wav files to be the same level as the audio is when I export. Something beyond my control is reducing my volume. I tried exporting in different sample rates, but still had the same effect.


    I made some tests and here’s the result:


    The first track is the original track with a effect applied.
    The second track contains the bounced audio of the first track (Move Bounced Audio to New Track).
    In the third track I have imported the audio file previously saved from the first track (Export Bounced Audio to Sound File).

    As you can see, the levels of the three tracks are the same (peak and RMS).

    I export my tracks to sound files

    Do you export each track or only the master track?
    The Export to Sound File… option from the File menu, exports the master track.
    In the picture above, the level of master track is lower than the others. If you export it, the level of audio file will decrease.


    It is also worth mentioning that you can use the Track menu to configure at which point in the master effect chain that you want the bounce to be extracted. So if you have moved the master fader or effects above the bounce point, then the bounced audio file will not include these effects.


    Thank you for the responses. I’ve tried the same tests and it must be some setting on my computer. I never touch the master fader and I turn off anything I put on it when I export.


    I am guessing that you play the exported file in a media player. There could well be a different relative output on this compared to podium. Could also be in the audio properties setting of your pc.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
© 2021 Zynewave