Topic: How to record mic,

This topic contains 3 replies, has 4 voices, and was last updated by  Gabe Strain 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • #31006

    Vulcan
    Participant

    Dear Zynewave support.

    I have recently bought a Behringer audio interface to record some acoustic sounds.
    I have the Asio4All driver already installed and updated, it is visible in the audio configuration section. There doesn’t seem to be a separate driver for the Behringer U-Phoria. There are no medi interfaces detected by podium other than the Microsoft wave table. The sound from the microphone works on the monitors, but if I arm a track for recording nothing happens. I can’t figure out how to record the microphone on a track, and I don’t know if I have to download something else to get the audio interface working in podium.

    Any suggestions on how to get it working?

    #31010

    kingtubby
    Participant

    There are drivers for the UMC202HD, (which appears to be the interface you have) at the Behringer website. At the risk of stating the obvious, I presume you have installed the drivers.

    #31018

    thcilnnahoj
    Participant

    If you haven’t already, try taking a look at the guide (start at chapter 1.4 – recording). http://zynewave.com/podium-guide/

    Have you selected an audio input on the track you’re arming for recording? Also, how are you monitoring your input (microphone)? If it’s through Podium, you should be able to see the level meters on your track moving. This would mean everything is set up correctly.

    MIDI interfaces are unrelated to this, so you don’t need to be concerned with them if you’re recording audio.

    #37042

    Gabe Strain
    Participant

    Hi, long time Podium user here, but I stopped using it for quite a few years so I’m a bit rusty. I have a Behringer Xenyx Q1202USB audio interface and the ASIO4ALL installed. I have selected the audio input (from my xenyx) for my track, the track is armed for recording, but the level meters do not move when I play the microkorg (which is hooked up to the xenyx). I would really appreciate some help! Thank you to anyone who responds!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

© 2018 Zynewave