Topic: Master bounce goes silent after a cut, doesn't render whole timeline

This topic contains 1 reply, has 2 voices, and was last updated by  Zynewave 3 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • #36405

    Michael Fienen
    Participant

    So I’ve ran into this issue several times now. What happens is that I can have a whole show edited down, roughly an hour and a half of audio. The edit usually has a sound bed and a couple voice tracks. Edits consist mostly of cuts and deletes. Pretty basic, really

    When I go to save the file, render the master bounce, and export the audio, I get a file that’s only partial length (seems variable), and most of that is silence. There’s audio at the start, and after another seemingly random edit, it just goes totally silent for the remainder.

    So for example, a 1:22:49 audio file is only 31:09 long in the master bounce. At 3:08 there is an edit. It’s not the first edit. There’s nothing special of different about this edit from any other. There’s audio all the way up to it, and then nothing after until the end of the file. The end of the file is also nothing special. Just another edit.

    Anyone else ran into this? Closing and restarting doesn’t seem to help either.

    #36411

    Zynewave
    Keymaster

    Hi Michael.

    This is a confusing behavior that I have considered changing. What probably happens in your case is that when you use the segment cut/copy commands, the hidden sound events on the bounce tracks are also manipulated and can become fragmented. You can verify this by temporarily showing the master bounce track: In the track inspector rack, right-click the ‘Bounce’ button in the master section, and uncheck ‘Hide Track Lane’.

    An alternative solution could be if Podium excluded the hidden bounced audio from any segment editing to avoid the fragmentation. The downside would then be that any segment editing will cause existing bounced audio to be out of sync with the edited segments.

    Which of these two behaviors would you prefer?

    A quick way to ‘clean up’ the fragmented bounce track is to disable the ‘Enable Offline Render Bouncing’ mode on the track, and then reenable it.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

© 2018 Zynewave