Topic: No Sound From Midi Input

This topic contains 1 reply, has 2 voices, and was last updated by  Levendis 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • #37641

    Joel Ertel
    Participant

    I’m a new Podium user. I’ve hooked up my keyboard which has a usb midi interface, and I see that the midi interface light turns green when I play the keyboard. I’ve download several VST instruments and assigned one of them to the source of track 1. I have a master track that outputs to my computer’s speakers. I can’t get track 1 to register anything coming from the keyboard. Please help! Thanks.

    #37652

    Levendis
    Participant

    First thing to check is if Podium has account of your MIDI hardware device:
    Setup > Audio/MIDI… > MIDI Devices (tab) > MIDI input interfaces (section)
    Ensure your device is listed and that there’s a check mark next to it. Then hit ‘Apply’ and ‘Okay’. Podium will ask if you want to update the mappings, so allow this.

    Then, within your arrangement, below a track’s Source selector (drop-down menu), there’s an Input selector. Your MIDI device should be within that menu, probably with a generic label like ‘MIDI In’. Select that device and the track should then be able to receive MIDI input.

    Once a MIDI Input is selected, if you Right-Click the slot you will find an option to Auto-Assign to Focus Track. Enabling this option means that when you select a track, the MIDI device will automatically be input of that track.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

© 2019 Zynewave