Topic: Podium don't start (both 32 &64 bits)

Viewing 15 posts - 1 through 15 (of 24 total)
  • #25768
    Pitchaxis
    Participant

    Hi,
    First thanks frieds to this excellent software.

    So i suspect Podium to do not like my soundcard proedipe usb audio 8/8.
    Before i must launch tracktion 4 for to start podium and now i can’t start it.

    Also on the first config i have noticed when i clicked on the asio driver panel button in podium it doesnot appear.

    Others daw (tracktion 4 &5 mulab and live works great)

    Maybe a crash log would be helpfull where can i locate it?

    Sorry for my little English.

    #25769
    adimatis
    Participant

    I don’t know if what you try to do is to run at the same time both Tracktion and Podium, with the same driver. If so, it will not work.

    You can use either Tracktion OR Podium, not both.

    Sorry if this is not what you’re saying.

    #25778
    Pitchaxis
    Participant

    I mean just podium alone of course 🙂

    #25782
    Zynewave
    Keymaster

    Is this your interface?

    http://www.prodipe.com/en/products/interfaces-audio/item/369-studio-88-pro-usb

    I assume you have the latest 2.0 ASIO driver installed.

    If you open the Audio/MIDI dialog from the Podium Setup menu, does the Prodipe ASIO driver appear in the list?

    #25783
    Pitchaxis
    Participant

    Yes this is the same interface.
    Yes it appear and it worked.
    I mean device panel button for to have the prodipeasio config panel this one to be appear don’t work.
    This one http://www.prodipe.com/fr/produits/interfaces-audio/item/411-pilote-prodipe-asio-20
    And now even if i restart my computer podium don’t start.
    I have tried to uninstall/reinstall my prodipe asio driver without success.

    Thx for the support!

    • This reply was modified 10 years, 2 months ago by Pitchaxis.
    • This reply was modified 10 years, 2 months ago by Pitchaxis.
    #25793
    Pitchaxis
    Participant

    So i have deleted the podium.ini file and it start have disabled plug-ins and after a while the problem re appear :/

    So i don’t think a plugin cause the crash but the prodipe asio driver.

    Also i have noticed i can’t change the buffer i need to do it manually in the offline asioprodipe app.

    • This reply was modified 10 years, 2 months ago by Pitchaxis.
    #25795
    Pitchaxis
    Participant

    In case of i use the 3.23 build.

    #25799
    Zynewave
    Keymaster

    What are you doing in the UI when the crash occurs?

    If the problem happens to be some compatibility issue with the Prodipe ASIO driver, you could try the asio4all.com driver. Often this driver performs better than many native ASIO drivers.

    #25800
    Pitchaxis
    Participant

    Am not doing anything because podium don’t start i see the metal texture with the orb.
    I try now asio 4 all but i want to use the prodipe asio driver because it’s asio v2.0 and i need to have extra low latency (guitarig).
    Edit:
    Asio 4all don’t work i mean podium and asio4all see input and output but i haven’t sound and a little noise.

    #25801
    Zynewave
    Keymaster

    Ok, so when you start Podium, the splash screen displays forever and the main window never appears?

    If you delete the Podium.ini file, then start Podium and go into the Audio/MIDI dialog. Can you then enable the Prodipe driver without getting any errors?

    If you can, please go to the Report page in the dialog, and copy/paste the report here (or email it to me).

    #25802
    Pitchaxis
    Participant

    When i start podium i see splash screen then it disappear and i see a metal textures full screen with the orb who is looping forever.
    In fact i only delete the interfaces for to open Podium (who is really fast to start thx :p) without problems.

    [Interfaces]
    MIDIInputInterfaceCount=0
    MIDIOutputInterfaceCount=0
    MTCFramesPerSecond=24
    AudioInterfaceCount=1
    AudioInterface1="Asio 2.0 Prodipe Driver"
    AudioInputChannelMask=C3FFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
    AudioOutputChannelMask=03FFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
    AudioWaveBufferSize=2048
    AudioASIOClockSource=0
    AudioDefaultSampleRate=48000

    Here’s is the report

    Podium audio manager status report
    Log period:  07/02/2014 02:23:34  -  07/02/2014 02:24:14
    
    ASIO device: Asio 2.0 Prodipe Driver
    - Supported clock sources: Prodipe Driver
    - Current clock source: Prodipe Driver
    - Supported sample rates: 44100, 48000
    - Current sample rate: 48000
    - Input channels: 6  (111111)
    - Output channels: 8  (11111111)
    - Input/Output latency, buffer size: 512/512, 512
    - PerformanceCounter: 2435947 Hz
    - ASIO sample types: 18, 18
    
    End of report
    #25827
    Zynewave
    Keymaster

    The report looks ok. At least the driver is running when you initially enable it. In order to try to pinpoint the problem, could you please try the following:

    Delete the Podium.ini file and start Podium.
    On the Preferences/Plugins page, disable ReWire and jBridge (if you have it installed).
    Restart Podium.
    Enable your Prodipe audio driver, but only enable the main stereo output (no inputs).
    Restart Podium.
    If Podium hangs on startup, try the steps above once again, but this time select 44100 instead of 48000 samplerate.

    #25909
    Pitchaxis
    Participant

    Have already try this without success.
    Also i have worked yesterday on a little project.

    55 secondes of a bass track and an audio loop.and podium crashed also sometime drumcore3 crash but all is ok with others daw.

    At least without jbridges buffer size on podium are good this time (not 512 when i set asio driver on 128).

    #25933
    Zynewave
    Keymaster

    If you worked on a project, does this mean you have gotten Podium to start up without hanging?

    Are you using jBridge?

    If you still experience problems, also try temporarily to increase the ASIO buffer size, to see if that improves stability. I use a buffer size of 512. Smaller buffer sizes can hurt performance, and make it more sensible to CPU spikes.

    #25948
    Pitchaxis
    Participant

    I can start podium only if i delete the interface part in podium ini then i choose my asio driver and i can use podium.But when i quit podium i need to delete the interface for to restart podium.
    I don’ t use J bridge i had reaper installed but i have uninstalled it.
    I don’t use rewire.
    I need a 128 buffer size because on 256 i have latence ;128 works great with all of my daw without problems
    I haven’t CPU spickes ;guitar rig use only 20% of my cpu.

Viewing 15 posts - 1 through 15 (of 24 total)
  • You must be logged in to reply to this topic.
© 2021 Zynewave