Topic: Technical Difficulties

This topic contains 7 replies, has 4 voices, and was last updated by  Roy Remy 3 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • #27911

    Russil Alden
    Participant

    Well, I guess I will re-post my old message since I cannot figure out how to continue the chat. I have never had a problem like this before, but it is reflective of the general frustration I feel in regard to the program. Here was my old post:

    “Using DAWs is new for me. I paid for the Zynewave Podium download and must say that I am very frustrated and unhappy with it. Talk about a totally user unfriendly program!”

    Fritz responded:

    “Hi Russil,

    Sorry to hear that. I assume you’ve looked at the getting started section of the guide, and perhaps watched some of the videos. Can you pinpoint where it is you’re having trouble?

    Frits”

    I have seen the users guide and am trying to plod through it. How do you get the mixer to appear? For me, the guide might have well been in Swahili. On the plus side, thank you for responding. I had given up on it but happened by to check to see if there was any feedback.

    #27914

    Pulse
    Participant

    How do you get the mixer to appear?

    Click on the “Mixer” tab at the bottom of the screen, where the transport section is, or even faster, press “3” on the keyboard. Buttons 1 through 4 toggle between different views – Tracks, Editor, Mixer, Big Transport.
    And while we are at it, F1 shows the Inspector (F2-3-4-5 different sections of the inspector) and F6 the Browser.

    #27925

    Russil Alden
    Participant

    Dear Frits,

    There is no “Mixer” tab anywhere and pressing “3” or 1-4 does not do anything. The F1-2-3-4-5 tabs do activate different sections of inspector, as I discovered on my own, but there is no display of tracks or a mixer or any option for these things. I do not have an interface plugged in yet; could this be the problem?

    Sincerely,
    Russil

    #27930

    Zynewave
    Keymaster

    If you have experimented with the dialogs for customizing the editors, the mixer profile may have gone. Try using the ‘Setup > Restore Default Editor Profiles’ menu. The profile buttons should be located just above the transport button, as shown in the various screenshots here:

    http://zynewave.com/podium/screenshots/

    #27940

    Russil Alden
    Participant

    Dear Zynewave,

    I have sent you an email with screenshots of my computer. I would have put them here but I did not see that option. I have tried the reset and even uninstalling the program and downloading it again. All I get is a grey screen with a few boxes. There seems to be no buttons that activate anything.

    Sincerely,
    Russil

    #27941

    Russil Alden
    Participant

    Dear Zynewave,

    I have finally figured things out and I am sincerely sorry. I did not realize that one had to begin a project before the features appeared. Again, my apologies.

    Sincerely,
    Russil

    #27945

    Zynewave
    Keymaster

    Russil,

    Glad to hear the problem is solved.

    #30675

    Roy Remy
    Participant

    This is the answer i was looking for.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

© 2019 Zynewave