Topic: Why wont EZplayer Free open?

This topic contains 2 replies, has 2 voices, and was last updated by  Reject 12 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • #1478

    Reject
    Participant

    Has anyone tried EZplayer Free? It opens fine in Cubase SX, but in Podium it renders an error message when I try to import it.

    Anyone tried it and have any suggestions? I’d really like this thing to work.

    #11360

    estwing
    Participant

    hi Reject
    I get the same problem here with EZplayer, found Jamstix easy to crash and finally settled on NUsoftingDK drums.
    we may have different issues as my pc is about 4 years old and I figured that may be part of the problem as also Albino in its latest version works poorly,Filterscpe causes loads of graphics issues etc etc
    mart

    #11363

    Reject
    Participant

    Bit of a bummer really, init? Thing is I program my own midi drum notations, and I figuring using EZplayer Free to organize them. Apparently you can use it as a sort of mini-sequencer and have it output midi to, say for instance Battery, which I use for loading samples/drumkits.

    Then I came upon a slightly different kind of plugin called Drumstar. But unfortunately, I cannot get that to work either, though I think in this case, its likely to do with me using E-MU audio card; volume shoots to the roof both in Podium and Cubase.

    Ah well, cant have it all I guess

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

© 2020 Zynewave