Topic: Zynewave Podium (x64 full ver.) could not open Amplesound VSTi plugins…

This topic contains 3 replies, has 2 voices, and was last updated by  LukStar 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • #37111

    LukStar
    Participant

    Hello,
    as in Title, both x64 and x32 (via jBridge) version dll plugins could not open.

    Screenshot

    cheers
    LukStar

    • This topic was modified 2 months, 3 weeks ago by  LukStar.
    #37738

    Mindicree
    Participant

    I am having the same problem, but only with the Ample Bass plugin.

    #37739

    LukStar
    Participant

    Topic has already been several months but master Frits has not worked in this matter and there is no information. What a pity…

    #37740

    LukStar
    Participant

    Everything AmpleSound plugins are not recognized in Podium…

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

© 2019 Zynewave