Topic: Podium won't open

This topic contains 24 replies, has 5 voices, and was last updated by  Mindicree 2 months ago.

Viewing 10 posts - 16 through 25 (of 25 total)
  • #36518

    Zynewave
    Keymaster

    If you open the properties dialog for one of the read-only files, deselect the “Read-only” checkbox, and press OK, does that not make the file writable again?

    If that works, you can select multiple files in the File Explorer and open the Properties dialog to remove the Read-only checkmark for all files in one go.

    I don’t know how some of your document files suddenly are read-only. Perhaps it could have happened if you for example have copied your documents from a read-only backup media.

    #36519

    Mindicree
    Participant

    Everytime I try to deselect the “Read-only” checkbox, it checks itself again when I close out the window. In addition, everytime I do it on my entire Documents folder, it works on some things, but on most (including the Zynewave Podium folder) it says “An error occurred applying attributes to the file [file or folder]. The system cannot find the file specified.”

    #36521

    Zynewave
    Keymaster

    That sounds spooky. Do you have more than one drive in your PC? Is there plenty of free HD space available? Have you checked your PC with virus/malware detection software?

    It may also be worth doing a check for file system errors: In the Windows File Manager, open the Properties dialog for the drive, and click the “Check” button on the Tools page.

    #36559

    Mindicree
    Participant

    I don’t have more than one hard drive beyond my external one, and according to Bitdefender, I don’t have any viruses or malware. I am however running low on hard drive space (about 30GB free on a 1TB hard drive). Would this cause issues?

    #36560

    Zynewave
    Keymaster

    30GB free space should be enough to not cause these issues. I’m running out of ideas of what else to suggest. If you have files in your Documents folder on which you cannot remove the ‘read-only’ option checkmark, then something is going on outside of Podiums control. Did you run the ‘Check > Scan drive’ tool on the drive?

    #36561

    kingtubby
    Participant

    There’s quite a bit of info on the web regarding the read only-documents folder thing.
    This link has what claims to be a solution:

    https://blog.switchfast.com/solved-windows-10-upgrade-changed-all-documents-to-read-only

    I can’t vouch for it as it’s not an issue on my system, though the read-only check-box is ‘on’

    #36576

    Mindicree
    Participant

    Oh wow! I looked at the link and found instructions I’ve seen quite a bit when trying to fix this, but with more detail. I give it a shot, no dice. Then I look at the comments, where most were saying it didn’t work for them either, but I found someone who said Windows Defender sometimes blocks applications from doing anything. I disabled Windows Defender for Bitdefender, so I knew that wasn’t the issue. A bit further down, someone said that Bitdefender does the same thing! I looked and there it was: Zynewave Podium (among a few other programs) being blocked from accessing my Documents folder. I allowed it and we are FINALLY BACK IN BUSINESS!

    Thank you so much for you guys help and patience!

    #36583

    Zynewave
    Keymaster

    Glad to hear it is solved. Thanks for the tip, kingtubby.

    #36778

    Sam Potts
    Participant

    I’m having a similar problem, Podium tries to open and then immediately crashes. I can go into my projects folder and get them to open, sometimes I have to restart even to do that, but that’s a hassle. On Windows 10, where do you find the list of affected apps in Windows Defender?

    #36780

    Mindicree
    Participant

    For Windows Defender, you go to the virus and threat protection tab and there should be a “controlled folder access” option with some settings. Here is a link with more detail:

    • This reply was modified 2 months ago by  Mindicree.
Viewing 10 posts - 16 through 25 (of 25 total)

You must be logged in to reply to this topic.

© 2018 Zynewave