Reject's User Page

Profile  |  Topics  |  Replies  |  Favorites

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 39 total)
  • in reply to: Lost Midi thru to devices ! #12429

    Reject
    Participant

    @reject wrote:

    I think the solution is something like this:

    Open your newly created project. Open the List view (top right)

    Mark the midi devices there. Select copy (CTRL-C or from the menu). Open your old main default project. Open the List in this project. Click to put the marker somewhere. Then paste (CTRL-V). Hopefully this should restore your midi-devices.

    in reply to: Lost Midi thru to devices ! #12428

    Reject
    Participant

    I think the solution is something like this:

    Open your newly created project. Open the List view (top right)

    Mark the midi devices there. Select copy (CTRL-C or from the menu). Open your old main default project. Open the List in this project. Click to put the marker somewhere. Then paste (CTRL-V). Hopefully this should restore your midi-devices.

    in reply to: Restricted to Podium license owners

    Reject
    Participant
    This content is restricted to Podium license owners.
    in reply to: Inspiration (ramblings) #12060

    Reject
    Participant

    Speaking for myself, my main influence comes in writing lyrics that people can relate to. That, however, requires the a reaction from somebody actually listening to my music, and…to put it straight; no one does. Last time I actually finished a serious song-project was about a year ago, or something to that extent.

    I’ve tried posting my music on forum, and give other peoples music a listen, but no one returns the favour, so I grew tired of it.

    I should probably give live gigs a go, but with so much things going on in the puter, Im having trouble “moving the sound” from my home-studio onto the live stage.

    I remember back in the days when I used to play the bass in a band. Things were so much simplier and you fed off each others inspiration and will.

    in reply to: Preview: Zynewave Nucleum #11917

    Reject
    Participant

    I’m still undecided wether or not this is a good idea or not. The bottom line though is that its not up to me, so I try not to worry too much 🙂

    I would be very happy if I could have a go at Nucleum nonetheless!

    in reply to: Using MIDI controller to control Podium #11885

    Reject
    Participant

    I’m afraid thats a negative.

    To my knowledge, the only supported control surface in Podium to date is Mackie (Mackie Universal Control or Logic for instance) and devices supporting Mackie Control Emulation (like the Behringer BCF2000).

    Im unsure if the M-audio Oxygen can run in Mackie emulation. If not, the device will NOT work controlling Podium per se. However, it should work “like normal” with regards to soft-synths etc…

    in reply to: 1.98 #11795

    Reject
    Participant

    Er…right, sorry, that does work 😀 Didnt mean to take up a post with such a silly issue, but thanks!

    in reply to: 1.98 #11793

    Reject
    Participant

    FYI: the bottom-right midi-in indicator gets moved “off-screen” when you open the Track Inspector.

    in reply to: Help, my toolbar is lost and I cant get back! #11717

    Reject
    Participant

    Great, that will work! Though, in my opinion, it would be a great feature (for versitility if nothing else) if the settings would be stored on each screen.

    Again, cheers 🙂

    in reply to: Help, my toolbar is lost and I cant get back! #11715

    Reject
    Participant

    Aha, a thousand thanks.

    Btw, and forgive me for asking, but I cannot find the answer in the Wiki:

    How do you set for instance Arrangement to Screen 1 and Mixer to Screen 2? Nothing seems to stick to either screen, except for open VST-windows. According to the wiki;

    “Windows in Podium are linked to screens. Switching between screens allows you to quickly change the window layout to suit your preferred workflow for e.g. arranging, mixing, file browsing or plugin editing.”

    However, I just cannot get it to that state, ie with either mixer or arrangement on seperate Podium screens.

    in reply to: Help, my toolbar is lost and I cant get back! #11713

    Reject
    Participant

    Well, loading the default setup, turned all my plugins unavaible. Error message was “Instrument could not be loaded”, and the “I”-icon was shown in red. I resolved the issue by loading a downloaded setup.

    in reply to: Help, my toolbar is lost and I cant get back! #11711

    Reject
    Participant

    *Phew*, I knew it was somewhere, but I just couldnt find it 🙂 Cheers, man!

    Edit: To anyone who might find themselves in the same situation: using the “Load default setup” also resets plugin settings, apparently. Dont learn it the hard way, kids…

    in reply to: Preview: Some UI changes in 1.98 #11706

    Reject
    Participant

    I have two say: two thumbs up!

    in reply to: 1.96 #11503

    Reject
    Participant

    Is this a known bug?

    When you highlight a track segment, and then highlight an insert-fx (in compact mode, clicking on the wee box/up-arrow to the left), both are highlighted at the same time. When you then press delete on the keyboard, the track segment gets deleted, rather than the insert-fx which you highlighted last.

    [/img]

    in reply to: Why wont EZplayer Free open? #11363

    Reject
    Participant

    Bit of a bummer really, init? Thing is I program my own midi drum notations, and I figuring using EZplayer Free to organize them. Apparently you can use it as a sort of mini-sequencer and have it output midi to, say for instance Battery, which I use for loading samples/drumkits.

    Then I came upon a slightly different kind of plugin called Drumstar. But unfortunately, I cannot get that to work either, though I think in this case, its likely to do with me using E-MU audio card; volume shoots to the roof both in Podium and Cubase.

    Ah well, cant have it all I guess

Viewing 15 posts - 1 through 15 (of 39 total)
© 2020 Zynewave